Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

GMAIL PROBLEM - STAR NOT DISPLAYED


  • Please log in to reply
9 replies to this topic

#1 ROBERTZZ

ROBERTZZ

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:23 AM

Posted 02 February 2010 - 08:32 PM

There is a star in front of each email title -- that you can use for tagging posts for whatever reason. It is either the outline of a star or, if it is tagged, a bright yellow star.

I don't know why but the star has suddenly disappeared.

Or rather, it is no longer being displayed -- because if you hover over the space where the star usually is. you get the message 'STARRED' if it is tagged or highlighted.

Anyone else encounter this problem and/or discover a solution?

I could find no help in Google Help.

Any tips would be appreciated.

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:04:23 AM

Posted 02 February 2010 - 09:45 PM

- Open your Gmail account using a browser like Firefox or Opera or IE.
- When it opens up, click on Settings on the top-right
- Under Settings click on Labels
- Click on Show in front of Starred
- Save settings.

Posted Image

#3 ROBERTZZ

ROBERTZZ
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:23 AM

Posted 02 February 2010 - 09:58 PM

Bad on me for not mentioning the obvious -- that I had checked the SHOW in SETTINGS.

Sorry about that.

I've tried a few things, like THEMES, also in SETTINGS, but nothing seems to work.

I'm beginning to think it's me, not Google that's at fault. But I don't know what it could be.

But thank you very much for your detailed reply.

--EDIT-- PS: I'd better add that all other Labels work properly.

Edited by ROBERTZZ, 02 February 2010 - 10:34 PM.


#4 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:04:23 AM

Posted 02 February 2010 - 10:04 PM

Have you checked after clearing your browser cache? Did you check this in different browsers like Opera and Firefox?

#5 ROBERTZZ

ROBERTZZ
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:23 AM

Posted 02 February 2010 - 10:47 PM

I did clear my browser's cache, but I only have IE-8.

Now that you mention browsers, this problem may have started when I went
from IE-7 to IE-8, but I can't really recall. I am not a heavy computer
user.

It's just occured to me to log in from another computer to see whether
it's Google at fault or my specific computer.

Thanks again.

#6 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:04:23 AM

Posted 03 February 2010 - 07:11 AM

If you installed IE8 over IE7, then you have to run IE8 in admin mode at least once for it to work properly.
Right-click on IE8 shortcut and select Run as administrator

#7 ROBERTZZ

ROBERTZZ
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:23 AM

Posted 11 February 2010 - 01:20 AM

Thanks, again, for your input. I'm the only one using this computer, ie. I'm the Administrator, so that's not it, although it still might have something to do with IE8.

But it's definitely my computer that's at fault somehow because I checked via another computer and voila -- there's the star.

Strangely enough, the function itself continues to work. If I click on STARRED it brings up all the posts that are starred.

The only thing I can conclude is that it's some kind of graphic problem, but exactly what I don't know. I didn't do a lot of fiddling with IE8 in that regard.

Yet, there's no problem of a similar type on any other website. Strange.

#8 ROBERTZZ

ROBERTZZ
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:23 AM

Posted 11 February 2010 - 02:53 AM

Just tried this: TOOLS> INTERNET OPTIONS> ADVANCED TAB
Selected [] SHOW PICTURES then clicked OK.

Didn't help.

#9 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:04:23 AM

Posted 11 February 2010 - 06:09 AM

1. If you check the page in Opera or Firefox and it shows ok, then we can say its Internet Explorer problem. See post #4
2. In Windows Vista and 7, programs are run in standard user mode by default even if you are an admin. See post #6

If you are using a firewall that blocks ads, try disabling/shutting down the firewall and then reload the page by hitting Ctrl + F5

#10 ROBERTZZ

ROBERTZZ
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:23 AM

Posted 27 June 2010 - 08:46 PM

1. If you check the page in Opera or Firefox and it shows ok, then we can say its Internet Explorer problem. See post #4
2. In Windows Vista and 7, programs are run in standard user mode by default even if you are an admin. See post #6

If you are using a firewall that blocks ads, try disabling/shutting down the firewall and then reload the page by hitting Ctrl + F5


I haven't been using the computer with the problem I outlined in my original post, which explains the long delay in responding to your suggestions. I've just done all you suggested above, with no positive result. The Google email page's layout is slightly different under Firefox but the star still does not appear, so I guess it's not IE8 that's the problem. I haven't a clue to what it could be but I discovered that there are a few similar minor graphic omissions on some sites (not all) other than Google's, so I guess it's not Google either.

Could it be some other setting that's not checked (or is checked) that's at fault?

Malware? I run AVG antivirus, Malwarebytes, AntiSuperSpyware, etc.

Some JavaScript or Java problem?

Edited by ROBERTZZ, 27 June 2010 - 08:59 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users