Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Script Errors in IE8


  • Please log in to reply
3 replies to this topic

#1 MyNameIsEarl

MyNameIsEarl

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:07 PM

Posted 02 February 2010 - 05:40 PM

I am running IE 8 on Win XP sp3. About a week ago I noticed pages not loading correctly and I keep getting script errors when I click on the yellow triangle on the bottom left of the screen.

For example, I will log on to Facebook and when I click to go into my photos I get a script error and page does not load properly. I then go back to the home page and same issue. Then I will refresh and it works just fine.

Most of the time when I do refresh it does not work. The page will simply not load.

I googled the problem and the responses suggest I go to Tools>Internet Options>Advanced and then check the boxes Disable Script Debugging. That had no effect.

Why do I keep getting these script errors on this computer. My laptop has no issues except very rarely.

Anyone have any suggestions to fix this issue. I can post some of the errors if needed.

Thanks for any help provided.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:07 PM

Posted 02 February 2010 - 05:59 PM

Try running in Compatibility mode by clicking the broken page thing to the right of the address bar.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,887 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:07 PM

Posted 02 February 2010 - 06:38 PM

I have IE8 and on the Advanced tab, there are 3 boxes that need to be examined:

a. Disable script debugging (IE).

b. Disable script debugging (other).

c. Uncheck display a notification about every script error.

Louis

#4 MyNameIsEarl

MyNameIsEarl
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:07 PM

Posted 02 February 2010 - 06:59 PM

I have IE8 and on the Advanced tab, there are 3 boxes that need to be examined:

a. Disable script debugging (IE).

b. Disable script debugging (other).

c. Uncheck display a notification about every script error.

Louis



That is the first solution I tried but thanks for the response.

"Try running in Compatibility mode by clicking the broken page thing to the right of the address bar."

LOL why didnt I think of that. I will give it a try.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users