Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

RootRepeal crash


  • Please log in to reply
1 reply to this topic

#1 gicewers

gicewers

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:24 PM

Posted 02 February 2010 - 02:46 AM

I was trying to do everything in the "Preparation Guide For Use Before Using HijackThis and other Malware Removal Tools, Instructions for receiving help in cleaning your computer" but I'm stuck on the RootRepeal section because everytime I run it something happens, the first couple times the computer shut down and restarted, which might've just been the infection, other times RootRepeal freezes and doesn't appear it'll ever unfreeze, because I left it that way a couple times for a few hours before finally ending the process.

The last couple times I've tried to run RootRepeal though, it was definitely a RootRepeal problem because I got a crash report, two at a time in fact, and they always look like this...

ROOTREPEAL CRASH REPORT
-------------------------
Windows Version: Windows Vista SP2
Exception Code: 0xc0000005
Exception Address: 0x0040ab12
Attempt to write to address: 0x00000004

ROOTREPEAL CRASH REPORT
-------------------------
Windows Version: Windows Vista SP2
Exception Code: 0xc0000005
Exception Address: 0x00456d83
Attempt to read from address: 0x00000114

So, can anyone tell me what this means and if I can do anything to fix it? Because I'd like to be able to get some help on the overall problem with my computer, whatever it is, but first, I need to get past the RootRepeal step.

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 52,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:11:24 PM

Posted 02 February 2010 - 07:13 AM

Did you try doing a RootRepeal scan in "safe mode"? Sometimes scanning in safe mode or changing the settings will allow the scan to complete. Another thing to try is prior to starting a scan, open RootRepeal, go to the top menu and click on Settings > Options. Under the General Tab, use your mouse to move the Disk Access Level slider to a higher level.

If the crashing continues and you have a crash report, you can send it to the developer.

If RootRepeal crashes, it will generate two files: a crash dump text file, and possibly a RootRepeal.dmp file. If you experience a crash, please send me those two files...please include the words "RootRepeal crash" in the subject line, and I will try to get back to you as quickly as possible.

RootRepeal Information (scroll down to Contact information at the bottom)

However, since you are following the Prep Guide, If you cannot complete a step, then skip it and continue with the next.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users