Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Key limit?


  • Please log in to reply
1 reply to this topic

#1 Heretic Monkey

Heretic Monkey

  • Members
  • 1,122 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NCSU
  • Local time:11:50 AM

Posted 30 August 2005 - 01:22 PM

Ok, i've noticed this for a while. When i'm playing games or something online, i can't use more than like 3 keys at a time. If i try to crouch while moving diagonally forward/left, it won't let me. I have to press Ctrl+W+A, but i can't strafe left and it gives me this beeping noise.

Is there a way for me to turn off the key limit (or whatever it's called) in XP?

BC AdBot (Login to Remove)

 


#2 yano

yano

    I can see what you post!


  • Members
  • 6,469 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:50 AM

Posted 30 August 2005 - 02:57 PM

I don't think you can hold down 3 keys at a time on any keyboard on any computer. I've only been able to hold down on 2 at a time in a game.

Also you might have some accesible features on. To make sure they are off do this
  • Click Start
  • Click Control Panel
  • Click Accesibility Options
  • First uncheck any of the boxes on the left, then...
  • Click Settings under "StickyKeys"
  • Un checkmark "Use Shortcut"
  • Click OK
  • Click Settings under "FilterKeys"
  • Un checkmark "Use Shortcut"
  • Click OK
  • Click Settings under "ToggleKeys"
  • Un checkmark "Use Shortcut"
  • Click OK
  • Then click the Display tab
  • Click Settings under "High Contrast"
  • Un checkmark "Use Shortcut"
  • Click OK
  • Click Apply
  • Click Ok

Edited by yanowhiz, 30 August 2005 - 02:57 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users