Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printing Photos: Photoshop CS4, Mac and Canon MP640


  • Please log in to reply
9 replies to this topic

#1 Izzy

Izzy

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:09:44 AM

Posted 01 February 2010 - 10:55 PM

OK, I have a weird problem, probably more common than I realise.

I have recently got a new printer "Canon MP640" - All-In-One Wireless printer.

I scanned in a photo using photoshop but when I print it on "Canon Photo Paper Plus Glossy II" it comes out so darn dark its wasted ink and paper. When I printed it on Plain everyday paper it prints the way I want it just I want it on photo paper not plain paper.

I used the printer as a photocopier to scan and print on the photo paper and it came out fine so I know it isn't the paper, although it does come out a little darker so I suppose a slight lightening wouldn't hurt.

Anyone got any ideas on what I could do to get this right?

BC AdBot (Login to Remove)

 


#2 Vaerli

Vaerli

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Local time:07:44 AM

Posted 01 February 2010 - 11:29 PM

I would guess that there's a setting on the printer that needs to be set for different paper types. If you're using Vista/Win7 you can go to "print management" by typing it in the search bar in the start menu, and you may be able to find a paper setting, and see if you can change the paper type. I haven't worked with printing for quite a while now.

Make sure you also have the newest driver for it, it could help.

Q6600, 4GB g-skill, 8800GT, P5N-D motherboard
Posted Image
My art


#3 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:09:44 AM

Posted 02 February 2010 - 12:17 AM

using a Mac with Snow Leopard. Tried a few different things but nothing has come to be. I know there will be different between photo paper and plain paper but not as much as I'm getting.

When I go to print, I select the paper in the print menu "Canon Photo Paper Plus Glossy II", so I don't know. Usually it prints what you see on the screen with minor different not major.

#4 Vaerli

Vaerli

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Local time:07:44 AM

Posted 02 February 2010 - 02:01 AM

Have you tried not selecting the type of paper its using?

Ah. Color space. I kinda forgot about that. You might want to set your color space in the control panel to whatever your printer uses to print so you're getting an accurate idea of what it'll print from the screen. I don't think that'll help how much you want it to.

Other than that, I can't really help you. You may be able to lighten up the photo in an editing program first, and get it really light and try it, but you should be able to calibrate the printer somehow.

Q6600, 4GB g-skill, 8800GT, P5N-D motherboard
Posted Image
My art


#5 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:09:44 AM

Posted 02 February 2010 - 02:08 AM

you probably can't help me as you think I'm using stupid Microsoft Windows but i'm not i'm using a Apple computer as they are "Suppose" to be better for this type of stuff. I'm using Photoshop CS4 Extended for Mac.

#6 Doug E Fresh

Doug E Fresh

  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey/Miami
  • Local time:10:44 AM

Posted 02 February 2010 - 10:47 AM

There are many reasons why a print might be inaccurate, but the most likely is calibration issues.

Firstly, have you calibrated your monitor using the Advanced Mac Color profiles tool in System Preferences? It's a pain, but it's worth it, and highly recommended.

Is your document set to CMYK color? An RGB document will usually come out with pretty inaccurate colors.

And like Valeri said, Color Spaces. It's not just a PC issue. Make sure the document's color space matches that of the printers. You can also just setup Photoshop color and print preferences so that you don't have to keep checking this. That can be a long and painful process, so in the meantime when your print dialogue opens in Photoshop just carefully check the color space options.

This article may also help you: Printer Calibration

I may be able to better help you if I knew exactly what it is you're printing. Photograph? I'm also assuming you're printing from Photoshop; are you?

#7 Doug E Fresh

Doug E Fresh

  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey/Miami
  • Local time:10:44 AM

Posted 02 February 2010 - 11:05 AM

Another thing I just thought of is dot gain. As ink dots meet the paper they are absorbed and spread. With high-quality paper the effect will be minimal, but in low-quality paper the effect is much more noticeable. The amount by which the ink spreads is known as dot gain. If your print dots are filling in, leaving you with very dense shadow areas, experiment with increasing the dot gain settings slightly. Photoshop's Color Settings control dot gain, which for typical CMYK web-offset press on uncoated paper will be 20%, but may need to be set slightly higher for poor-quality paper, or lower for high-quality coated stock.

Setting up a CMYK conversion profile in Photoshop will be able to provide you with settings specific for the press you will be using. You can make one for your photo paper with a slightly lower or higher dot gain. Upon printing you would choose your custom profile, rather than one of the defaults.

Before you do any of this I would strongly suggest making sure your monitor is properly calibrated, if it isn't already.

Keep in mind a lot of this is going to be trial and error, and you will waste paper and ink. But, once it's setup properly, you should be good to go.

Edited by Doug E Fresh, 02 February 2010 - 11:08 AM.


#8 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:09:44 AM

Posted 02 February 2010 - 03:28 PM

I've done a bit of fiddling round, I have lightened the pictures more and done a couple of other things "can't remember" exactly what I did but wasn't much I tried printing on a small sheet of that photo paper (have a couple of sample 6x4 sheets) and it looks to have printed fine so I tried it on the A4 and it came out great. Int he printer box I selected "Vivid Photo" and "Light" and also adjusted it 5% lighter than its standard. I haven't followed a word form what you have as I don't understand it all very well, usually I just scan and print and its usually fine, well it has been with all printers (a canon and a HP) until this Canon.

Thanks for your input though, both of you. Seems it is just trial and error.

Edited by Izzy, 02 February 2010 - 03:54 PM.


#9 Vaerli

Vaerli

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Local time:07:44 AM

Posted 03 February 2010 - 03:55 PM

you probably can't help me as you think I'm using stupid Microsoft Windows but i'm not i'm using a Apple computer as they are "Suppose" to be better for this type of stuff. I'm using Photoshop CS4 Extended for Mac.


I know you are using a Mac, I just forget to call the System preferences system preferences, and instead refer to them as the control panel. I used Macs throughout the four years I was in highschool. I'm fairly used to Mac OS X.

Q6600, 4GB g-skill, 8800GT, P5N-D motherboard
Posted Image
My art


#10 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:09:44 AM

Posted 06 February 2010 - 04:13 AM

oh that other I remember now I did was in photoshop in the "Save As" dialog window, the box was marked "Use Embedded RGB Profile" - I unticked that. Even though I was working in CMYK.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users