Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer won't reboot after Combofix


  • Please log in to reply
6 replies to this topic

#1 SMOC

SMOC

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:47 PM

Posted 01 February 2010 - 08:02 PM

I've used Combofix before without ever having a problem(albeit only a few times as I've only ever had to 'disinfect' three other computers) but this time I ran into a problem(I realize I shouldn't have gone straight to Comboxfix for the solution to a problem, hindsight of course being 20/20). It started, found a rootkit, asked to reboot and then it just keeps rebooting.

After using F8 to stop the restarts so I could see the BSOD, it says the following :

DRIVER_UNLOADED_WITHOUT_CANCELING_PENDING_OPERATIONS

And gives the following codes :

STOP : 0x000000CE (0xF784CBDE, 0x000000008, 0xF784CBDE, 0x00000000)

kbdclass.sys


The qoobox\quaratine directory contains :

c:
catchme.log
Registry_backups

Any kind soul on here be able to help me out?

Thanks.

Edited by SMOC, 01 February 2010 - 08:02 PM.


BC AdBot (Login to Remove)

 


#2 SMOC

SMOC
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:47 PM

Posted 02 February 2010 - 01:54 PM

I resolved this issue.

#3 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,393 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:05:47 PM

Posted 02 February 2010 - 02:23 PM

Sorry for the delayed response but we are all volunteers and sometimes a topic thread will get overlooked. Glad to hear you resolved the problem, however I need to point out the message text in blue at the top of the Am I infected? What do I do? forum.

No one should be using ComboFix unless specifically instructed to do so by a Malware Removal Expert who can interpret the logs. Please read the pinned topic ComboFix usage, Questions, Help? - Look here.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#4 SMOC

SMOC
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:47 PM

Posted 02 February 2010 - 03:26 PM

No worries about the delay... I just wanted to follow up so no one wasted time on it.

I've only ever had good results using Combofix, except this time of course. With that said, after the debacle I was left with, it will likely be the last time I turn to it. It would have taken me less time to just reformat. :thumbsup:

#5 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,393 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:05:47 PM

Posted 02 February 2010 - 03:34 PM

it will likely be the last time I turn to it

I hope you mean the last time by yourself. If you need to use it again, then do so here but under the direction of a trained expert in the Malware Removal forum. If something goes awry, we have ways to address the problem including access to the tools creator.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#6 jugglebobo

jugglebobo

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:47 PM

Posted 02 February 2010 - 09:31 PM

Hey, I seem to be having the same problem but it says it is related to modem.sys.

I ran ComboFix a few days ago to try and remove some malware and it said the EXACT same stuff that you did and then as I tried to restart, it would flash the BSOD screen right before rebooting.

Might I ask what you did to fix your issue?

#7 SMOC

SMOC
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:47 PM

Posted 03 February 2010 - 10:40 AM

Hey, I seem to be having the same problem but it says it is related to modem.sys.

I ran ComboFix a few days ago to try and remove some malware and it said the EXACT same stuff that you did and then as I tried to restart, it would flash the BSOD screen right before rebooting.

Might I ask what you did to fix your issue?


I went into the recovery console and copied a restore point over.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users