Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

i keep getting re directed to random sites


  • Please log in to reply
No replies to this topic

#1 wtfhelpmeplz

wtfhelpmeplz

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:02:26 AM

Posted 01 February 2010 - 07:27 PM

A few days ago I got the windows xp 2010 mal ware. I followed some of the instructions i found on here to get rid of it. im not sure if something i did in that process was wrong, or if i ran into a completely different problem. Basically, the windows xp 2010 mal ware stuff stopped popping up. everything ran fine for like 30 minutes. then i noticed a started randomly getting those "wanring your system is infected please click here to complete scan" with a fake scanning looking pop up, it didnt look the same as the windows xp 2010 malware did either. it woudl let me exit out and it wouldnt pop up anymore so id run Malware bytes and everything would be fine. then a few time i got redirected to random sites.
Then yesterday I noticed everytime im online im constantly getting redirected. it started with clicking on links and also random new tabs would open and goto some site. (belgiumpersonals.com or yellowpages.com or weird ad sites). Now its like new browsers pop up, tabs open up, and almost every link i click on redirects in both firefox and IE.
I keep running malware bytes but the problem doesnt stop. im running an avg scan now.
what is happening and what do i do to fix it?
thanks to anyone who can help in advance :thumbsup:

Edited by Orange Blossom, 01 February 2010 - 07:41 PM.
Move to AII. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users