Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Thunderbird


  • Please log in to reply
3 replies to this topic

#1 Byrdsong

Byrdsong

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:13 AM

Posted 30 August 2005 - 09:05 AM

Windows 2000Pro
Firefox Browser
Thunderbird Mail
As suggested here. Love them both. Thx.

In Thunderbird I can not permanently set the fonts larger for incoming or outgoing mail messages.

Also I am having a problem with images. They don't show in incoming mail.
They don't show when inserting for outgoing.




Your site is great. I've set you as my homepage and have learned a lot from the tutorials and the discussions. Thanks for your time.

Dogs have owners, Cats have staff.


BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:10:13 AM

Posted 30 August 2005 - 10:53 AM

You can change the font and size. First make sure in Display that fonts are set to variable, then in Fonts, you can choose the font and size you want to use for incomming and outgoing messages (the same font and size is used for both). Alternately, you can also change the incomming font size in View/Text size.

I'm not sure what you mean by attachments "not showing." I think what you want is to have display attachments inline checked (see the View drop down menu).

Hope this helps,
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 Byrdsong

Byrdsong
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:13 AM

Posted 31 August 2005 - 11:51 AM

Thank you,
I had done that, and did it after your reply. However it has to be done EVERY time on every message. I tried exiting the TB and restarting but no luck.

While I'm thinking about it, I send all my messages in BCC. In TB there is no way I found to mark them, except individually, everytime.

Images: The images appear as the little box with X for incoming mail.
It is the same when I try inserting pic/images in my outgoing mail, only the box.

Dogs have owners, Cats have staff.


#4 Gyan

Gyan

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:13 AM

Posted 16 September 2005 - 10:16 AM

Hello,

I've switched to Thunderbird from OE just yesterday.

I ran into the same predicament with the choice of font and size
that had to be specified with each new message I would wrote.

I did read their Forum and was directed to the place
to enable their cherished permanency.

Tools/ Options / Composition/ 'Send and HTML Options' box
then you simply click 'HTML Options ...' button.

It is mentioned that you ought to not choose the plain text option
in the box directly above the one that allows a permanent choice in font and size.

ciao for now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users