Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Annoying internet problems


  • Please log in to reply
3 replies to this topic

#1 justy

justy

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:01:22 PM

Posted 30 August 2005 - 08:51 AM

Hello.

Well, my internet works but there are some things that are not that terrible, but still annoying. When i download some torrent files for a while or sometimes completely random the internet dies :/ The torrent continues downloading and some programs like skype(a messenger) can use the internet when for example firefox or IE cant :thumbsup:
Works when i restart the comp.
Then theres another situation. I have a connection that allows only one computer to be connected to the internet at a time. So i have a switch where we change the cable so internet goes to mine or the other comp. When it is switched into the other comp, internet is can be acessed right away. I have to restart for it to work :flowers:

Its nothing deadly, but simply annoying and i would like to avoid that.
I dont know if i explained it any good, so if your like :trumpet: then ask.

Any help apriciated. Thanks.

BC AdBot (Login to Remove)

 


#2 Adam315

Adam315

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:02:22 PM

Posted 30 August 2005 - 11:17 AM

What operating systems and specs are you using for both computers? and also how are you connecting to the internet. i assume its either a cable/DSL modem, but ethernet, or USB, or some other connector?

Edited by Adam315, 30 August 2005 - 11:17 AM.


#3 justy

justy
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:01:22 PM

Posted 30 August 2005 - 11:30 AM

The not working comp has xp pro sp 2. The other one has home edition i think, but definetly xp. Eh, i dont think the other specs like ram etc dont matter.

I have the so called radio internet. Theres a box on my roof and a wire from it into the switch from where another wire is connected to either comp.

Both are ethernet.

#4 justy

justy
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:01:22 PM

Posted 02 September 2005 - 04:30 PM

Bump?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users