Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MOUSE, SCROLLING, BEHAVE ERATICALLY


  • Please log in to reply
1 reply to this topic

#1 kcsummer

kcsummer

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:29 PM

Posted 01 February 2010 - 02:37 AM

:huh: I started a topic recently about disabling the touch pad on my laptop and I was finally able to figure out how to do that. I havean MSI computer running Vista. Anyway Holding Down Fn Key and F3 simultaneously works to toggle the touch pad on/off. Reason I wanted it off was because it was, shall we say, making me NUTZ because I would be typing along and then suddenly everything i typed would get highlighted and with the next keystroke DELETED AND SINCE I don't always look at the screen thats what happened so I determined to turn off the touchpad.

so now I need a mouse right? So the mouse didn't scroll smoothly but I found the control to activate smooth scrolling which helped but then all of a sudden not only do I not have smooth scrolling (way choppy movement skipping lots of text) but now the page itself has like got a mind of its own moving up and down through the window at random so now I'm chasing all over between trying to scroll and then the page moving, it is way frustrating and

NOT FUN using this laptop. :huh:

I found some add-ons for smooth scrolling that seemed to help, some of them, for a little while but then it was back to same old same old....

Is this a plot to do me in or is there some reason why this thing migrates in behavior and is making MY BEHAVIOR a little eratic too?

HELP PLEASE before I strangle me! :huh:


BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:10:29 PM

Posted 01 February 2010 - 03:02 PM

Have you tried to decrease touchpad tapping sensitivity from Control Panel ? Also enable PalmCheck or HandCheck feature and increase its value too.
Also see if the touchpad surface is clean and not greasy, dirty or wet.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users