Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Antivirus Vista 2010 Trojan Problem


  • Please log in to reply
No replies to this topic

#1 dls5005

dls5005

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:01 PM

Posted 01 February 2010 - 12:21 AM

Hey Everyone,

I have recently been affected by the Antivirus Vista 2010 Trojan. However, I didn't click any of the boxes from the trojan itself. I followed bleepingcomputer's method to remove this trojan. However, I was currently in safe mode without networking, therefore I was unable to update my malwarebytes program. I had already run the Fixexe.reg file, and restarted my computer. However, when I restarted my computer, the Antivirus Vista 2010 trojan wasn't popping up anymore. I ran the Malwarebytes scan and it couldn't even detect the file.

I don't believe that I have fully removed the trojan because my computer has been slower since. Do any of you know how I can check to see if the trojan is still on my computer or how can I remove fully remove it?

I'd really appreciate it.

Thanks in advance,

Dan

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users