Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Networking issue


  • Please log in to reply
1 reply to this topic

#1 hfegroup

hfegroup

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:07 PM

Posted 30 August 2005 - 04:16 AM

Dear Sir,

I have network in my office and I am using one PC as server where it's install in it Windows NT server edition and I got another PC with windows 98 only, this pc doesn't recognize the other pc on the network but it's configured as other pc in the netwrk and it has internet connection. if I got to network neighbourhood, I can't see the other PC except the PC I am currently on it...

Please can anyone help me in this issue, if am missing something?

regards,
Ahmad Hassouna

BC AdBot (Login to Remove)

 


m

#2 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:08:07 PM

Posted 30 August 2005 - 06:36 PM

im not proficient in server based models, but it sounds to me like you are having trouble with permissions in your network. did you set up your NT Directory Services? please go to this link as they can help you better then i can , as i am a bit rusty.
http://msdn.microsoft.com/library/default....oryservices.asp

let me know if this helps.
Google...Google.....browse..read




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users