Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bizarrely Slow Download Speed


  • Please log in to reply
No replies to this topic

#1 dpitch40

dpitch40

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:04:11 PM

Posted 31 January 2010 - 08:38 PM

Today I realized my desktop computer running XP Professional (version 5.1.26 SP2) gets extremely slow download speeds for internet, often around 0.5 Mb/s. (I tried the numion.com test and it gave me 155 Kb/s download speed) Bizarrely, though, it has fairly good upload speed of around 20 Mb/s. I'm in a college dorm, so I can't try messing with my wiring beyond plugging my ethernet cable into a different jack. I tried several different things with very strange results.

Tried booting in safe mode and testing the speed on both Internet Explorer and Google Chrome. The results were unchanged from before.

I also tried unpugging the ethernet cable from my desktop and, without changing where it was connected on the other end, plugging it into my laptop. On the same network, I tested the connection speed again and found it to be about 40 Mb/s for downloads, with the same upload speed as before. So I don't think it could be the cable or ISP.

And then I also tried booting into Ubuntu onto my desktop from a flash drive and running a speed test on that. It was blazingly, incredibly fast; about 200 Mb/s download speed and 40 Mb/s uploads.

In light of all this, what could be causing such painfully slow internet in XP?

Update: I tried it again at 7:20 AM, when figured usage would be down. Still got about 0.5 Mb/s.

Edited by dpitch40, 01 February 2010 - 08:24 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users