Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Media Center Decoder Issues


  • Please log in to reply
No replies to this topic

#1 illinibaron

illinibaron

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:34 AM

Posted 31 January 2010 - 08:07 PM

Edit: Resolved, Deleted the Rollup 2 for MC and then re-installed it.


Alright, so you guys have helped me through 2 issues recently, so I'm hoping you can help with this final one.

Recently I had to re-install/repair Windows and there has been some problems with it. The problem is specific to Media Center, when I try to watch live TV I get the message: Decoder In Use. The video decoder is currently in use by another application. Please close all other applications, restart Media Center, and then try again.

The problem is that as far as I know I do not have any other video programs running. Before the reboot I never had this issue and after googling I have seen that this appears to be a common problem for people with MCE computers after reboots. Generally it is recommended that people download new decoders, but I've tried that (I believe I've done it right, but not 100%) and it is no help.

I think that it could be an issue with the TV tuner itself, since when I try to configure my connection in MC, it immediately says there is no cable connection. So my theory is that it may be that my tuner is somehow to blame.

I've tried for days and am really at a loss, hopefully you guys can help again. I looked at the event viewer and no errors were related.

Edited by illinibaron, 31 January 2010 - 09:40 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users