Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Google Bug Fixer

  • Please log in to reply
3 replies to this topic

#1 N. Curry

N. Curry

  • Members
  • 7 posts
  • Local time:02:54 PM

Posted 31 January 2010 - 07:42 PM

About 2 days ago, every time I proceeded to log onto Google applications (gmail, google search) I would receive messages stating that that site security issue had expired. However, I was still able to log in until the second day. Whenever I pulled up google.com, gmail.com, or tried to log into youtube I received this error: You may be experincing unusual behaviour of your browser for your search engine and e-mail. You may be using un-licenced software which may cause the disturbance. Please install the bug fixer. (Note: The words are spelled wrong)

It is my belife that it has something to do with a Norton trail reset/extender I downloaded a few days ago. I uninstall it, even uninstall norton, however, this problem is still here. I've ran scans with AVG and Bitdefender. I've restore (although it wouldn't let me) restarted several times, deleted ever single file pertaining to Norton. However, nothing seems to work. It's a complicating and complex issue that has got my mind in a frenzy!

What's so strange is that this same issue happened to different people at the same time.
One moment their was no information on search engines concerning this problem, and the next minute is was (fyi, yahoo answers.)

Anyway, I notice one guy here posted the problem.
He said he used ComboFix to solve the problem.
However, I did not want to do it on my own, as he did, without supervision.

If anyone could help, it would be a great help!

Have a Great Day,
I found the answer:

Alright, I had this problem too. I can confirm that It was from the trial extender. You don't need combo fix or any other thing everyone else has been suggesting.

Go to C:\Windows\System32\Drivers\Etc and find the HOSTS file

Right click HOSTS and make sure it isn't a read only file. If the box next to read only is check than uncheck it.

Open it in notepad and delete any lines after

# localhost name resolution is handled within DNS itself. localhost
::1 localhost

Save the file and problem solved.

Edited by N. Curry, 31 January 2010 - 11:59 PM.

BC AdBot (Login to Remove)


#2 Gandarv


  • Members
  • 1 posts
  • Local time:02:24 AM

Posted 01 February 2010 - 01:37 AM

thanks...thanks a lot..
i was searching for a solution for this...for a long time and didn't find any solutions..

i wonder how did tht site names
i.e., google and mail.google
came to tht file..
anyways thanks
a lot

#3 AG-Bobby


  • Members
  • 1 posts
  • Local time:03:54 PM

Posted 01 February 2010 - 03:50 PM

Wow. thank you so much for this post. Exactly what i needed. Been searching for a while now. Thanks again! :flowers: :thumbsup:

#4 N. Curry

N. Curry
  • Topic Starter

  • Members
  • 7 posts
  • Local time:02:54 PM

Posted 02 February 2010 - 01:47 AM

No problem. Very nice of you guys to sign up and say thanks!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users