Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows xp safemode


  • Please log in to reply
5 replies to this topic

#1 tinaokla

tinaokla

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:54 AM

Posted 31 January 2010 - 01:51 PM

I am trying to reboot in safemode to install the malwarebytes file from a flash drive but i cant get it to where the instructions show it should be. I have the options of F2 or F12 instead of F8 as the instructions state. My pc will log in but then i have a blank windows screen. No icons and no Start menu. Please help.

BC AdBot (Login to Remove)

 


#2 petewills

petewills

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:10:54 AM

Posted 31 January 2010 - 02:14 PM

Tapping the F8 key on reboot should give you the screen with the options -
if you miss it, reboot again, until you get it.

It is generally suggested that you rename the mbam-setup.exe file to mb.exe to help work
around certain malware that will block it from being run, or to a name of your choosing.

#3 tinaokla

tinaokla
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:54 AM

Posted 31 January 2010 - 02:35 PM

I've tried multiple times and it wont do it. Oh well thank you anyway.

#4 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:54 AM

Posted 31 January 2010 - 02:48 PM

One of three possible reasons.

1)You are starting to tap F8 to soon. You should start tapping right after the BIOS post screen, just before the Windows loading screen.

2)File system corruption caused by any number of reasons. (infection or otherwise)

3)An infection.

Since you are attempting to install MBAM I`m guessing you are suspecting #3.

Just an FYI. Due to MBAM`s design it is suggested to run it in normal mode.

#5 tinaokla

tinaokla
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:54 AM

Posted 31 January 2010 - 02:54 PM

Yes ive been told its a virus causing my problem. I cant run anything in any mode. The log on screen shows up and i log on to windows but then it is just a blank, meaning no icons, no start tab, no toolbar, screen. It just sits there and wont do anything. Im just at a loss with it :thumbsup:

#6 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:54 AM

Posted 31 January 2010 - 03:00 PM

I`m going to ask that that you post [url=http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/[/url].

Please follow these directions as best you can when posting.

When posting your problem, do not run and post a ComboFix logs. ComboFix is a tool that should only be run under the supervision of someone who has been trained in its use. Using it on your own can cause problems with your computer. Any posts containing CF Logs will be ignored.

To receive help, you should instead provide a detailed description of your problem, detailed word-for-word error messages that you are receiving, screenshots of strange behaviour, and your operating system. This information is much more useful to our helpers than a ComboFix log.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users