Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I'm going crazy


  • Please log in to reply
1 reply to this topic

#1 Nate777

Nate777

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:01:35 PM

Posted 29 August 2005 - 06:54 PM

Ok i have done plenty of basic networking in the last 6-7 years but i am just being baffled by this I am running two xp sp2 comps on a router with comcast cable internet got internet just fine on both and can actually see both comps on the network but keeps telling me that (on both sides) that the comps dont have acess... and yes both are shared.


PLEASE HELP!!!!!

BC AdBot (Login to Remove)

 


m

#2 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:01:35 PM

Posted 29 August 2005 - 09:15 PM

It is either a permission thing, or you have the firewalls on on one or both computers on and for some reason they are blocking your requests.
1. first try control panel>firewall>turn off , on both computers.
2. set your sharing permissions on each "shared" folder by right clicking on the folder and selecting properties then select sharing

If that dosen't work, go into control panel>folder options>view>deselect simple file sharing. Log out of windows, then make sure you are logged in as user with administrative rights. now you want to make sure you have a password on this account, so if not, go into control panel once again, select users, and create a password for an administrator account. go to the other computer and do the same, may as well keep the same password on both, this generally is NOT good security practice, but in your case it wont cause WW3. Now reboot and try again, you should be able to now share files from dedicated folders. let me know how this made out
Google...Google.....browse..read




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users