Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP won't start. Please help


  • Please log in to reply
7 replies to this topic

#1 skifreak20

skifreak20

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:24 AM

Posted 30 January 2010 - 07:12 PM

I installed SuperAntiSpyware on my computer and ran it. When I ran it, I got the blue screen of death in the middle of the scan. After my computer restarted, I decided I would try to run it again, but this time in Safe Mode. To start in Safe Mode, I tried to use the SafeBoot program that came with SuperAntiSpyware. When I did this and restarted, my computer takes me to the screen where it asks how I would like to start Windows (Safe Mode, Last Known Good Configuration, Normally). No matter which option I select, Windows attempts to start for about 2 seconds and then shuts down. Does anyone have any ideas on what this might be or how to fix it?

If it makes a difference, my computer is a MacBook in which I run Windows XP through Bootcamp.

BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,259 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:10:24 AM

Posted 30 January 2010 - 08:01 PM

On the screen where it lists the startup options (Safe Mode, Last known good, etc.) there should be an option labeled "Disable Automatic Restart on System Failure" Choose that one and reboot again.

After reboot, if you get back to the same screen, choose Normal Mode.

Now, if and when Windows encounters a problem, instead of automatically restarting, it will present you with a blue screen with debugging information on it. Copy down the information on the screen (refer to the image below for an example.)

Posted Image


Once you have that info, power off and post it here. This info will help us figure out what's causing the problem.

#3 skifreak20

skifreak20
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:24 AM

Posted 30 January 2010 - 08:33 PM

Andrew,

Thank you very much for the quick response. I really appreciate it.

I'm not seeing the "Disable Automatic Restart" option available. There are only 5 options to choose from. 3 different ways of starting in Safe Mode, last known good configuration, and start normally. Is there another option I can go by?

Thanks

#4 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,259 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:10:24 AM

Posted 31 January 2010 - 12:27 AM

Try this:

Boot the computer. As soon as the initial startup screen disappears start tapping the F8 button. That should give you a menu with the Disable Automatic Restart option.

#5 skifreak20

skifreak20
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:24 AM

Posted 31 January 2010 - 03:11 AM

Well Andrew, I hope this helps you. I was able to get to the blue screen again, but I didn't see a file specified like in your example.

Here's what I got:

PAGE_FAULT_IN_NONPAGED_AREA

*** STOP: 0x00000050 (0x98832000, 0x00000000, 0x98832000, 0x00000000)

#6 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,259 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:10:24 AM

Posted 31 January 2010 - 05:28 AM

A 0x00000050 error relates to a problem with the video driver. I'm not very familiar with boot camp, is that where you reboot the Mac into a Windows partition or where Windows is running inside Mac OSX?

#7 skifreak20

skifreak20
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:24 AM

Posted 31 January 2010 - 11:04 AM

I have a Windows partition rather than running windows through the Mac OS.

#8 skifreak20

skifreak20
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:24 AM

Posted 31 January 2010 - 03:08 PM

If it helps to know, I can still access the hard drive through the MAC OS. I just can't run any programs like .exe programs.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users