Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems opening internet explorer from start menu.


  • Please log in to reply
1 reply to this topic

#1 Rassaru

Rassaru

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:01 AM

Posted 30 January 2010 - 04:08 PM

I just managed to get rid of the xp internet security virus using the methods on here. Problem now is if I try to open internet explorer from the start menu it brings up a menu asking me to choose the program to use to run it. I choose internet explorer from the list and it briefly pops up then disappears and takes me to c:\documents and settings\(username) instead. I can run internet explorer from the icon on the desktop no problem so it not a major issue more like an inconvenience. Anybody got any ideas how to sort this?

Edit: Tried messing about a bit and it works if I right-click and choose 'browse without add-ons' but not simply 'browse the internet'. Strange one.

Final edit: Sorted it. I removed it from the start menu then went to program files>internet explorer, right clicked on the ie icon and selected pin to start menu. Seems to have sorted the issue.

Edited by Rassaru, 30 January 2010 - 06:55 PM.


BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:11:01 PM

Posted 30 January 2010 - 06:22 PM

Right click on the shortcut and select Properties. In the Target field you should have something like : "C:\Program Files\Internet Explorer\iexplore.exe"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users