Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP wont start....click to load user and then nothing


  • Please log in to reply
No replies to this topic

#1 rocket53

rocket53

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:14 AM

Posted 30 January 2010 - 12:45 PM

Hey,

Last week windows xp had a popup error stating that I had "worm.win32.netsky" and "trogan spm/lx". I used norton tools to remove the "worm.win32.netsky". After that, I used the norton emergency disk to boot in safemode to do a full system scan. The scan found nothing. Since then windows xp will not start up. I get the load screen to select the user. Once I select any user it says "loading user settings" and then right after "saving user settings" and stays at the user select screen. What should I do?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users