Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MSN messenger disabling


  • Please log in to reply
10 replies to this topic

#1 D-503

D-503

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:12:48 AM

Posted 29 August 2005 - 02:47 PM

Hi,

I have tried searching the forums because I am sure there must already be a post on this, but I cannot find it. I am having trouble with MSN messenger (7.0?).

It is always running in the background even when the program is not visible in my task bar. I don't want to completely delete the program from my system because I do need to use it on very rare occasions.

I was told before that using the ANTI MESSENGER program is a waste of resources and I do have all the automatic startup boxes unchecked in the program proper.

I have heard that I can simply rename the Messenger file. Is this the best way to go about it? Also, I cannot find the file, only the shortcut (I click on the find find location in properties and it takes me to the shortcut).

Thank you
D-503

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:48 AM

Posted 29 August 2005 - 04:55 PM

What op system are you using?

#3 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:12:48 AM

Posted 29 August 2005 - 09:22 PM

If you use Outlook Express, be sure the option to automatically login to MSN Messenger is disabled (tools/ options/ general). Also check Tools/ Options/General and be sure to uncheck the "automatically run Messenger when I log into Windows."
Regards,
John

Edited by jgweed, 29 August 2005 - 09:25 PM.

Whereof one cannot speak, thereof one should be silent.

#4 Bear

Bear

  • Members
  • 342 posts
  • OFFLINE
  •  
  • Location:South East Texas
  • Local time:12:48 AM

Posted 29 August 2005 - 09:29 PM

Open MSN Messenger, cilk Tools, Options, General. PLease see screen shot.


Posted Image
Posted Image


My System Specs


Comptia A+, Network + & MCP certified.

#5 TEB

TEB

  • Banned
  • 449 posts
  • OFFLINE
  •  
  • Local time:12:48 AM

Posted 29 August 2005 - 09:54 PM

what bear suggests will work, but it wont stop msmsgs from restarting its windows startup mechanism if it is perhaps run by accident. To kill it,l it do the following:

click start
click run
in the box type services.msc
in the box with a list that pops up, find the service named Messenger
double click it, and near the bottom where it says startup type and it has a drop down menu, select disabled.

click ok/apply.
restart your computer, it shall never run again unless you start that service.

#6 Bear

Bear

  • Members
  • 342 posts
  • OFFLINE
  •  
  • Location:South East Texas
  • Local time:12:48 AM

Posted 29 August 2005 - 10:52 PM

TEB, not to be argumentative but you are confusing MSN Messenger with Windows Messenger service which is a LAN messaging tool included in all Windows since Windows 2000. Please see screen shot amigo.

Posted Image
Posted Image


My System Specs


Comptia A+, Network + & MCP certified.

#7 D-503

D-503
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:12:48 AM

Posted 30 August 2005 - 02:12 AM

I am running Windows XP with Service Pack 2
I had already unchecked all the boxes in messenger proper, but
even when I went to look at it to make sure, the sign in screen popped
up asking for my login name etc. while at the same time claiming I was
already logged on.

Every time I ctrl-alt-del to check for running processes, msmsgs.exe is running.
I have run a start up check and it is not included in the programs that boot up
with windows.

thanks for any help.
D-503

#8 D-503

D-503
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:12:48 AM

Posted 30 August 2005 - 02:13 AM

P.S. I do not use Outlook Express

#9 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:12:48 AM

Posted 30 August 2005 - 08:39 AM

1. Just to clarify and avoid confusion:
msmsgs.exe is the windows messenger service(designed primarily for network messages to users); msnmsgr.exe is for MSN Messenger, the IM application. These are entirely two different applications.
2. Even though you do not use OE, you might want to change the setting as I recommended.
3. Many applications, Spybot S&D for example, have modules or tools that allow you to change which applications launch at start up. A review of automatically launched programmes will determine if MSN Messenger is launching on start up; if so, you can kill it with the tool.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#10 de jean

de jean

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:48 AM

Posted 30 August 2005 - 11:37 AM

xp anti spy does the job in 1 click ... freeware.

http://www.xp-antispy.org/

#11 D-503

D-503
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:12:48 AM

Posted 31 August 2005 - 02:25 AM

Ack.
okay thank you, i guess i was just confused...
This means it still starts up, just not all the time, probably only when I log on to hotmail...I will check out tha program though.

Thank you
D-503




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users