Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WIN XP Home Setup Installing Devices Freezes Mouse/Keyboard


  • Please log in to reply
3 replies to this topic

#1 gcornett

gcornett

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 29 January 2010 - 08:37 PM

My computer desktop kept freezing today, had to reset to get computer to restart. Computer wouldn't boot Windows (the computer got to the Windows load screen, but wouldn't complete loading). Tried to do a Windows Repair Installation using Windows XP Home Installation CD for existing Windows installation.

Install begins correctly but about 60% through, the installation asks for an NVIDIA file (nv4_mini.sys) and the mouse and keyboard freeze. From this point, I am unable to browse for the file, cancel, or anything else. Neither keyboard nor mouse respond. It seems to be knocking out all devices.

Last week, I had a problem with computer viruses which I removed with AVG and Malware Bytes, and then installed SystemSuite10. Started having problems again with system 2 days ago with system freezing.

Any ideas how to repair without having to completely reformat the HD, or at least how to get keyboard and mouse back on board?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:55 AM

Posted 29 January 2010 - 10:27 PM

System manufacturer and model?

Louis

#3 slycer

slycer

  • Members
  • 112 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Decatur, IL
  • Local time:03:55 AM

Posted 30 January 2010 - 12:03 PM

Whatever you do, DO NOT REFORMAT!!! This problem IS fixable, it just takes a little patience! I had this exact same problem last year. My XP installation kept freezing during the "Installing Devices" portion also, specifically at the 34 minute mark.
Check this link: http://techtracer.com/2007/03/12/xp-instal...-minute-hiccup/
This is what was provided to me when I posted about this problem. I followed the instructions, and it worked great. Now, I get to pass it on to you. Good luck!

Edited by slycer, 30 January 2010 - 12:11 PM.


#4 slycer

slycer

  • Members
  • 112 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Decatur, IL
  • Local time:03:55 AM

Posted 02 February 2010 - 11:31 AM

How's the computer issue coming along? Were you able to take care of it?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users