Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD on boot - Plug and Play detected an error


  • Please log in to reply
7 replies to this topic

#1 msgsu

msgsu

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:09:18 AM

Posted 29 January 2010 - 05:37 PM

I can't boot into Win Xp Pro because of this error.

*** STOP: 0x000000CA (0X00000002, 0X8AC749C0, 0X00000000, 0X00000000)

I can find descriptions of this problem, but I can't find any fix besides formatting and reinstalling Win XP. Can anyone give other suggestions? Thanks.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,727 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:18 AM

Posted 29 January 2010 - 05:48 PM

Remove any USB external drives attached when booting or power them off.

USB devices attached (other than mouse or keyboard) have been known to interfere with XP boot process, as XP recognizes that something is there but cannot account for it because the USB drivers are not yet installed (that's how I think of it).

Same thing can happen with flash drives and card readers, I think.

Once booting is complete, then power the devices on.

Louis

#3 msgsu

msgsu
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:09:18 AM

Posted 29 January 2010 - 05:53 PM

Remove any USB external drives attached when booting or power them off.

USB devices attached (other than mouse or keyboard) have been known to interfere with XP boot process, as XP recognizes that something is there but cannot account for it because the USB drivers are not yet installed (that's how I think of it).

Same thing can happen with flash drives and card readers, I think.

Once booting is complete, then power the devices on.

Louis



Ok, here is my crazy logic. When I have detached my flash drive from my laptop in the past, I notice on the detach menu there is an entry for my nic card. My laptop disables my nic card if the ac power is not plugged in. So based on your suggestion the only other USB device I could imagine is my nic card? I unplugged the power and it booted up just fine! Does that mean my nic card driver is faulty?

Update: It's back to not booting with or without power.

Edited by msgsu, 29 January 2010 - 06:26 PM.


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,727 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:18 AM

Posted 29 January 2010 - 06:42 PM

I can't tell you any more than I have...I don't use either flash drives or laptops.

Other members/visitors here do and maybe they can clarify what may be going on.

Louis

#5 msgsu

msgsu
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:09:18 AM

Posted 29 January 2010 - 07:02 PM

Thanks for trying!

Anyone else?

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:09:18 AM

Posted 29 January 2010 - 10:26 PM

Did you try Safe Mode?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 msgsu

msgsu
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:09:18 AM

Posted 30 January 2010 - 12:48 AM

I am able to get into Safe Mode, yes.

#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:09:18 AM

Posted 30 January 2010 - 12:51 AM

In Safe Mode....

Go Start>Run (Start Search in Vista), type in:
msconfig
Click OK (hit Enter in Vista).

Click on Startup tab.
Click Disable all
IMPORTANT! In case of laptop, make sure, you do NOT disable any keyboard, or touchpad entries.

Click Services tab.
Put checkmark in Hide all Microsoft services
Click Disable all.

Click OK.
Restart computer in Normal Mode.

NOTE. If you use different firewall, than Windows firewall, turn Windows firewall on, just for this test, since your regular firewall won't be running.
If you use Windows firewall, you're fine.

Same problem?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users