Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

wierd problem with premier pro 1.5


  • Please log in to reply
No replies to this topic

#1 atreiou

atreiou

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:07:10 AM

Posted 29 January 2010 - 12:18 PM

hi all, this is a wierd one... I've captured loads of footage, some batches upto 12g in size, however whenever i import any of them into premier it reads that there is say, 12g of file but only reads around 14secs! When I drop it onto the timeline I only have about 14/15 secs normally, one was about 20 secs I think. The thing is all I could figure out was if I had swapped from 4:3 to 16:9 at some point, and the project was say, a 4:3 project, then it wouldn't capture from that point on as the formats don't match. But, as a test I filmed for an hour and made sure I specificallu did not change the format, and still the same result, twice....

I have absolutely no idea what's going on! The files play perfectly normally in windows media player and windows movie maker, in fact I am free to edit them in windows movie maker too, but I won't cos it's gash lol... But premier pro just doesn't like it! Now this has never happened before and I am using a new camera, a canon xm2 - therefore I strongly reckon it's something to do with premier not liking canon's? no idea what to do... any suggestions? anyone even heard of this before lol!?

cheers...

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users