Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Permissions Problems


  • Please log in to reply
3 replies to this topic

#1 joebeaven

joebeaven

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:19 AM

Posted 29 January 2010 - 11:06 AM

Hi,

I recently installed Windows 7. I have four hard drives. When I open a Word document from my C drive I can edit and save it as normal, but when I open a Word document on one of my secondary hard drives it always opens as Read Only and I can't save any changes. I also can't save any documents to any of my secondary hard drives as I get a message saying I don't have permission. If I try right clicking the Word documents through Explorer on my secondary hard drives the Read Only checkbox is unchecked.

Please can someone tell me what I need to do to correct these problems?

Thanks,
Joe

BC AdBot (Login to Remove)

 


#2 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:03:19 AM

Posted 29 January 2010 - 11:32 AM

If you do not have permission to modify the files on those drives, Windows 7 will give annoying errors like this. If isn't terribly difficult to fix, but it can be a nuisance at first.

Right-click the folder that contains the documents that are giving you permissions issues (or the whole drive if all that's on there is documents, don't do the whole drive if there is an operating system on it), and click "Properties". Go to the "Security" tab. Select your username (it will look like > Users (Name-PC/Users) < ), then click the Edit button. Again, choose your username. Now, in the bottom window under the "Allow" column, check the box that says "Full control". Apply > OK > Apply > OK

Now see if you have the permissions to modify the files. :huh:
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#3 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:19 AM

Posted 31 January 2010 - 01:22 PM

Thanks, keyboardNinja! It's all sorted now.

#4 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:03:19 AM

Posted 31 January 2010 - 01:32 PM

You're welcome! :huh:
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users