Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unable to open registry


  • Please log in to reply
1 reply to this topic

#1 julieday

julieday

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:san diego
  • Local time:03:13 PM

Posted 29 January 2010 - 07:04 AM

Thanks so much in advance for your advice, my security center is disabled i've attempted to reenable via recovery console but that hasn't worked. spybot says there are currently no threats however something is most definetly wrong. when i attempt to open regedit or sysinternals PE i get a prompt that says the aclui.dll is not found. i have tried manually copying the file to my system32 file but it disappears. my system will not allow the creation of a restore point nor will it allow me to install updates or install .net.....admittedly i have posted here before and thought i got rid of the problem but i have a feeling it never went away....again thanks for your help

BC AdBot (Login to Remove)

 


#2 whiteac2k4

whiteac2k4

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:13 PM

Posted 29 January 2010 - 08:57 AM

Have you run any scan with malwarebytes? www.malwarebytes.org. Sounds liek your infected with at least adware.secruitycenter.disable or some variant. I would DL Malwarebytes and perform a full scan and maybe download CCleaner too and perform a cleanup and Registry fix. Make sure to create a backup of the reg it will ask before the fix.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users