Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with deleting a program


  • Please log in to reply
4 replies to this topic

#1 rank93

rank93

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:13 AM

Posted 29 January 2010 - 04:27 AM

I installed a program called SuperPreview Trial, but it was corrupted. When I tried to delete it manually (there is no ininstall, neither it is in the "Add and remove programs" in CP), there was a message that it is used by another program, etc... I tried to delete in in SAFE MODE, then I deleted 3 assiciated files in the registry, but I still receive the same message. It is not harmfull, but I installed it on the desktop, which is annoying. Any suggestions?

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:13 AM

Posted 29 January 2010 - 12:10 PM

Give the free version of Revo a shot
http://www.revouninstaller.com/revo_uninst...e_download.html
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 rank93

rank93
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:13 AM

Posted 03 February 2010 - 04:33 AM

The program seems good, but did not work for me. I tried both of versions and all 4 options, but the problem remains.

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,710 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:13 PM

Posted 03 February 2010 - 05:25 PM

Try to reinstall it over the top and try Revo again.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 petewills

petewills

  • Members
  • 1,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:07:13 AM

Posted 05 February 2010 - 08:08 AM

Free Unlocker - helpful in deleting awkward files:

http://www.scanwith.com/download/Unlocker.htm




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users