Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

booting problem


  • Please log in to reply
1 reply to this topic

#1 divpreet

divpreet

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:03 AM

Posted 29 January 2010 - 04:10 AM

hello everyone plz help me out, i m havin a lot of trouble.
i installed win 7 on my computer and it worked very f9 for a almost 1 month, after wich d problem started. i was quitely watching a movie on my computer wen it hanged, & after shutting it down improperly, it hangs at the windows logo everytime i start it. :thumbsup:
but if i remove graphics card from my cpu then it boots normally.
i have nvidia graphic card 8500GT.
and motherboard MS7267.

Plz help me out.
thnks in advance

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,727 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:33 PM

Posted 29 January 2010 - 12:57 PM

I responded to duplicate post at http://www.bleepingcomputer.com/forums/ind...p;#entry1605802.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users