Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

sata harddrive for media player


  • Please log in to reply
3 replies to this topic

#1 skullsy

skullsy

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:46 AM

Posted 28 January 2010 - 11:37 PM

hi all
i recently purchased a new 1.5 tb western digital harddrive for my media player.
while i was formatting it the process was interrupted some how so i tried again.
it said format complete now drive is showing in my computer but says it has [0 free space & 0 used space.
so i tried again now get an error saying format did not complete.
driving me crazy
so any help would be great
thanks

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,754 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:46 PM

Posted 29 January 2010 - 12:59 PM

What exact steps...are you taking to format said drive?

The first step should be...delete any prior efforts that failed or yielded unsatisfactory results.

Second step, use NTFS, regular format (do not use short).

Louis

#3 skullsy

skullsy
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:46 AM

Posted 24 February 2010 - 02:35 AM

cheers all sorted now
thanks

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,754 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:46 PM

Posted 24 February 2010 - 11:33 AM

Glad you solved it, happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users