Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

malware defense has taken over [Merged topics.]


  • Please log in to reply
2 replies to this topic

#1 gooberman

gooberman

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:56 PM

Posted 28 January 2010 - 09:26 PM

i have tried to run malwarebytes anti-malware and save it to the desktop but it will not... is there someway to get it to run? I have tried also with rkill.com but i cannot get it to save on the desktop.... it will run but then after 1o minutes the computer again freezes.... I cannot use IE as soon as i try it freezes also.... any help would be welcome.....

BC AdBot (Login to Remove)

 


#2 gooberman

gooberman
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:56 PM

Posted 28 January 2010 - 11:00 PM

Some other facts of the case I have windows XP Service pack 3 ... when the virus first took over it deleted my AVG free installed itself with Malware Defense Support and then reinstalled AVG which who knows what it is now.... cannot get on IE computer freezes after a few minutes.... I tried to delete from the Add/Remove program but a dialog box showed up ... "What reason do you have for removing Malware Defense "..... So this is where I am at now....

#3 gooberman

gooberman
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:56 PM

Posted 16 February 2010 - 05:56 PM

Malware defense has put itself on my computer and then removed and reinstalled
AVG so who knows what that is now also... when I try to get on the internet it
freezes up after a couple of minutes....
i tried to remove malware defense from the control panel but when i do that a text
box appears saying "for what reason do you wish to remove malware defense" This
computer is XP SP3 please help.....

Edited by Orange Blossom, 16 February 2010 - 07:52 PM.
Merged topics. ~ OB





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users