Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

infected with Google search redirect


  • Please log in to reply
No replies to this topic

#1 ScooterBoy

ScooterBoy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:29 AM

Posted 28 January 2010 - 05:25 PM

This happens whenever I do a search in Google - doesn't matter which browser I use Firefox3.5.7 or IE8 - the first time I click on a search result, the browser doesn't go to the link, but to a random search page. I immediately click back to my search results & click the link again, and this time it works correctly.

I've run a scan (ZoneAlarm AntiVirus & Spyware), also SpyBot S&D, but the problem still persists.

Please, I need help with getting rid of this.

Thanks in advance,

ScooterBoy

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users