Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express is doing it to me again!


  • Please log in to reply
1 reply to this topic

#1 Warbirds

Warbirds

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:08:35 AM

Posted 28 January 2010 - 02:21 PM

Getting this:

The server does not support a SSL connection. Account: 'pop.att.yahoo.com', Server: 'smtp.att.yahoo.com', Protocol: SMTP, Server Response: '250 8BITMIME', Port: 25, Secure(SSL): Yes, Server Error: 250, Error Number: 0x800CCC7D


It's been an ongoing problem for about 2 weeks now. Sometimes it works, sometimes I get the above error message.

My settings:

Incoming mail: POP3
pop.att.yahoo.com

Outgoing mail: smtp
smtp.att.yahoo.com

port #'s : smtp : 465
POP3: 995

both boxes (This server requires a secure connection (SSL) are checked.

I'm running AVG and the Commodo Firewall, and have unchecked the scan email box. Should I uncheck the Server requires a secure connection boxes?

Can anyone help??? :thumbsup:

Thanks.

Edited by Warbirds, 28 January 2010 - 02:24 PM.


BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:07:35 AM

Posted 29 January 2010 - 09:48 AM

Yes, uncheck This server requires a secure connection boxes. See if that resolves your issue.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users