Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Black screen on Boot and Cd drive Clicking


  • Please log in to reply
3 replies to this topic

#1 kinguto

kinguto

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:49 PM

Posted 28 January 2010 - 12:01 PM

I received a broken laptop from a friend that didn't work, it wouldn't power on originally. I disassemble the laptop and made reseat the motherboard and ram and got it to power up and boot into xp. After 2 days, the harddrive went bad, I replaced it with a 160 GB and also replaced the ram and installed Linux in it. 2 days ago I decided to take the laptop apart and clean out the fans since it was full of hair and dust. When I put the laptop together again, it would not go past a black screen and the CD drive was trying to read a CD that wasn't there(it is consistently clicking, and you can't eject the drive as normal). I checked if all the cable and parts are seated properly and seems right, but the CPU does have a bent pin, but it seems like it still goes in the slot. Also I had to super glue the cmos battery back in place, it was on some lil' pegs at first, but it had to be glued on to stay in place.

I NEEDZ HELP!!!!!!!!! :thumbsup:


Just a short summary
------------------------

1) Laptop powers on but goes to black screen
2)CD seems to be reading, with no media in drive, constant clicking
3)Keyboard lights doesn't go off
*)I doubt that the LCD is dead because I plugged a VGA cable and still no video


System
----------

HP Compaq NX 9010
512mb DDR ram
2.8 ghz Celeron
160 GB harddrive
Mint Linux

Edited by kinguto, 28 January 2010 - 12:04 PM.


BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:12:49 PM

Posted 28 January 2010 - 01:15 PM

First thing I would try would be to go into the BIOS and disable the CD then see if it boots. Super glue on the battery was not a good move but you will deal with that down the road, florist putty works much better!

Honesty & Integrity Above All!


#3 kinguto

kinguto
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:49 PM

Posted 28 January 2010 - 06:05 PM

Bios has a password, no one knows the password and its on the EPROM, but also I can't see anything on screen. I also removed the cd-drive before, but still no results.

Edited by kinguto, 28 January 2010 - 06:09 PM.


#4 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:12:49 PM

Posted 29 January 2010 - 03:44 AM

Double check any ribbon cables to make sure they are pushed all the way into their modular connection slots.
Some times they look like they are in all the way, but are not.
Be very careful as these ribbon wires are very thin and VERY BRITTLE and a crack can cause a broken unrepairable connection.
I had someone bring me a laptop that had that problem.
Hopefully that will fix the problem.

Also, once the battery is removed for the BIOS you should go back in and do a new setup.
There should be a jumper on the motherboard which is a password reset jumper. If you can find the pins and jumper them together, it should clear any passwords that were set on the BIOS utility's entry point.
The jumper might also be called CLEAR PASSWORD.

Edited by MrBruce1959, 29 January 2010 - 03:57 AM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 45 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users