Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Upload ANYTHING


  • Please log in to reply
1 reply to this topic

#1 Mort Divine

Mort Divine

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:50 PM

Posted 27 January 2010 - 02:36 PM

About a week ago I went to upload something to imageshack.us and ended up getting a message saying "No File was Uploaded", I tried to upload to Photobucket, and then I tried to send the image through an email attachment.

None of those worked.

I tried on other browsers. None of them worked.

Ran CCleaner, MalwareBytes, and Adaware and had them clean up and delete any problems they found.

Still nothing.

Wondering what could be going on here D:

Also just tried to use Chrome and Opera and neither are able to even connect to the internet itself.

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:12:50 PM

Posted 30 January 2010 - 06:41 PM

Go to a internet speed test site like http://www.speedtest.net/ and check your upload speed. If you see no upload or 0 upload speed or timed out, then disable your Firewall and try again. Tell us what happens.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users