Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google redirecting, can't visit bleepingcomputer, some spyware/trojan removal not executing...


  • Please log in to reply
No replies to this topic

#1 boofie75

boofie75

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Local time:03:25 PM

Posted 27 January 2010 - 12:33 PM

EDIT: Nevermind this thread. Everything's fine now. Running Rootrepeal revealed I had the H8str rootkit, and I used TDSSkiller and Malwarebytes afterward, which did the trick. I can now view secure sites like this one and am not getting redirection problems, plus the aforementioned programs DO run now (haven't tried Combofix as I'm not supposed to use that unless directed :thumbsup:

--------------------------------------------------------------------------------------------------

Sorry, I posted this in the wrong forum before...

About a week ago, I'd noticed that in Firefox, when I'd click a google link, it would attempt to redirect me to a different site. Last night I went to bleepingcomputer.com, and it says it can't find the page. I tried IE and it brought up this site, did not redirect or anything. I downloaded Combofix, Smitfraudfix and the latest Malwarebytes software, along with SUPERSpyware, which was another program that was recommended on this site.

SUPERSpywareremoval (or whatever it's called) would not execute. It would give me an error like it crashed, same with Smitfraudfix. Malwarebytes wouldn't even attempt to run, I never got a crash report or anything at all, just a brief hourglass and that was it. I realize I'm not supposed to attempt to run combofix unless advised here, but I tried to see if it would even execute, and it wouldn't. I rebooted in safe mode, got the same results. I renamed Smitfraud.exe to Smitfraud.bat and Malwarebytes to .bat as well, both ran. Tried to rename combofix to .bat, still wouldn't run. A full scan with Malwarebytes came up with 3 trojans, one being a rootkit. I ran a quick scan again this morning, and the results read that rootkit was still there, even though it had said yesterday that it was removed. I'm not totally sure if the rootkit is what's causing my Google issue, so I posted this. I am going to go through the rootkit removal thread and try that in the meantime.

Other than the above problems, I can use my computer just fine, the internet does work, it's just frustrating. Any help would be greatly appreciated!

Edited by boofie75, 27 January 2010 - 11:45 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users