Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista and network connections


  • Please log in to reply
6 replies to this topic

#1 fitmom726

fitmom726

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:03:49 PM

Posted 27 January 2010 - 06:07 AM

Hi,
My laptop used to be able to detect and connect to my school's wireless network without me doing anything at all. I had a virus and (thanks to Myrti on this wonderful website) it is all fixed. Now I am not able to get on the network.
I tried to create a manual connection but it would not work,even though I have all of the information from the administrator. Another teacher told me she could never get on with Vista and ended up buying Windows 7.
I noticed that there was a setting changed since the infection Network Discovery turned off, if I turn it on should that bring it back to the way it was before?

Thanks if anyone has any ideas I'd appreciate it!!
~Robin

BC AdBot (Login to Remove)

 


#2 ratchet48

ratchet48

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Western US
  • Local time:03:49 PM

Posted 27 January 2010 - 07:52 AM

I don't think you need to turn on network discovery.

If you could connect before, without doing anything, then the network security was probably WEP/Open.

You should check with the network administrator to see if anything has changed security wise.

Is the SSID being brodcasted, can you see the Network in your Wireless Networks setup?

What type of Authentication is in use, WEP/Open or preshared key, WPA.... ?

Edited by ratchet48, 27 January 2010 - 07:56 AM.


#3 fitmom726

fitmom726
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:03:49 PM

Posted 27 January 2010 - 09:32 PM

Network admin said nothing has changed. I can "see it" like I used to, but when I try to connect to it, it asks for the securtity key or passphrase, but when I type it in, it doesn't work.
The authentication is WPA-PSK TPIK, I picked WPA-Private from the drop down list since there is no option for the other.

#4 ratchet48

ratchet48

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Western US
  • Local time:03:49 PM

Posted 27 January 2010 - 10:07 PM

I am assuming "The authentication is WPA-PSK TPIK" is what the administrator told you.

I don't understand why you don't have more WPA options.

You should have different wireless network security method options listed.


Are you using your wireless adapters configuration utility? Or Vista's Network and Sharing Center/ Manage Wireless Networks?

#5 fitmom726

fitmom726
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:03:49 PM

Posted 28 January 2010 - 05:02 AM

I go to Network and Sharing Center/Set up a connection or network. Then I choose Manually connect to a wireless network. This is where I enter the name and get the drop down list that does not show WPA-PSK. It sets it up fine, but then when I go to connect it asks for the security key/pass phase I enter it and get an error.

#6 ratchet48

ratchet48

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Western US
  • Local time:03:49 PM

Posted 28 January 2010 - 06:34 AM

These should be your options;

Posted Image

Edited by ratchet48, 28 January 2010 - 06:41 AM.


#7 fitmom726

fitmom726
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:03:49 PM

Posted 28 January 2010 - 06:41 AM

OK, cool so I choose the WPA2-Personal?
I'll try it when I get to work.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users