Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

internet connection/rightclick probs


  • Please log in to reply
9 replies to this topic

#1 VonnyQuinn

VonnyQuinn

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Location:Philly
  • Local time:07:09 AM

Posted 28 August 2005 - 01:47 PM

Hi everyone....I have windows XP and I use explorer and yesterday all day long my server seemed to be down I could not sign online, I scanned for viruses and all that, found nothing.
Last night I could finally get online, but now I cant right click on anything at all while online. Its really strange. I need to access urls and properties of pics and such and cannot copy and paste text either by rightclicking.

Someone help me please!!!!!

Thanks

BC AdBot (Login to Remove)

 


#2 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:07:09 AM

Posted 28 August 2005 - 02:28 PM

See:
Restore Right Click .inf/Install
Line 175 Right Side

http://www.kellys-korner-xp.com/xp_tweaks.htm

#3 VonnyQuinn

VonnyQuinn
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Location:Philly
  • Local time:07:09 AM

Posted 28 August 2005 - 02:42 PM

Well thanks , but im clicking on it and nothing is happening

#4 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:07:09 AM

Posted 28 August 2005 - 03:06 PM

See if this will work.
You may have more problems then you know about, the link works fine.

Try this one:
http://www.myweb.cableone.net/bclenney/download.htm



You may have malware &/or spyware problem.
See this article:
Taking out the Trash
Show all Files & Folders
http://www.bleepingcomputer.com/forums/ind...showtutorial=62
Try these free tools.
Trendmicro (free virus scan only)
http://housecall.trendmicro.com/
Adware SE (update after installing)
http://www.lavasoftusa.com/software/adaware/
Spybot S&D (update after installing)
http://www.download.com/Spybot-Search-Dest...4-10122137.html

#5 VonnyQuinn

VonnyQuinn
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Location:Philly
  • Local time:07:09 AM

Posted 28 August 2005 - 04:12 PM

After I get to the myweb page and click on the link there, nothing happens but a blank screen. Also all of those programs have been run with pretty much no issues.

#6 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:07:09 AM

Posted 28 August 2005 - 04:19 PM

Wha have you got your security and active X controls set at.

Right Click My Computer>Properties>Security Tab>Default Setting Button

Privacy Tab set to Medium High

#7 VonnyQuinn

VonnyQuinn
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Location:Philly
  • Local time:07:09 AM

Posted 28 August 2005 - 05:19 PM

Once in My Computer>Properties there is no sacurity tab.

#8 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:07:09 AM

Posted 28 August 2005 - 06:10 PM

Once in My Computer>Properties there is no sacurity tab.

I'm sorry I said My Computer, it should have been Internet Explorer.
or
Start>Control Panel>Internet Options.

#9 VonnyQuinn

VonnyQuinn
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Location:Philly
  • Local time:07:09 AM

Posted 28 August 2005 - 06:45 PM

Yup, thats where it was set.

#10 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:07:09 AM

Posted 28 August 2005 - 11:04 PM

Do the complete cleaning mentioned earlier.

Also download, update, & run Ewido (free)
http://www.ewido.net/en/download/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users