Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

folders


  • Please log in to reply
5 replies to this topic

#1 Murrar

Murrar

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Local time:06:44 PM

Posted 27 January 2010 - 03:53 AM

I have Windows XP on my computer. When I click on a folder (not a file) the left side of the screen, a three-part blue screen, all with drop-down menus, opens up. The first part states File And Folder Tasks, the second part states Other Places, the third part states Details. I don’t like this screen. It takes up a lot of space on the screen. How can I get rid of this blue screen? Thank you. Murrar

BC AdBot (Login to Remove)

 


#2 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:44 PM

Posted 27 January 2010 - 03:58 AM

I am not sure if I am thinking of the same thing you are talking about as I do not use that view, but if I am you can get rid of it by clicking on tools on the top toolbar of the folder, select folder options, then in the screen that opens, click on "Use Windows classic folders" and then click on apply or ok.

Please let me know if that is what you were talking about and if it takes care of it.

Edited by Stang777, 27 January 2010 - 03:59 AM.


#3 Murrar

Murrar
  • Topic Starter

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Local time:06:44 PM

Posted 27 January 2010 - 04:16 AM

To Stang777: Thank you for your message. When I clicked on Tools, I did not see “folder options”. Please tell me how to access “folder options” Thank you. Murrar

#4 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:44 PM

Posted 27 January 2010 - 04:27 AM

You are welcome. It should be there on any folders toolbar. Go to My Computer and click on tools there, It should be on the bottom of the tools list

I just remembered another way to access them, you can also get to Folder Options in the Control Panel.

Edited by Stang777, 27 January 2010 - 04:33 AM.


#5 Murrar

Murrar
  • Topic Starter

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Local time:06:44 PM

Posted 27 January 2010 - 06:05 AM

To Stang777: I clicked on folder options on the control panel and it was there, and it worked. Thank you again. Murrar

#6 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:44 PM

Posted 27 January 2010 - 06:28 AM

You are very welcome, I am glad you got it the way you want it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users