Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

new gal with a internet problems help!


  • Please log in to reply
2 replies to this topic

#1 VonnyQuinn

VonnyQuinn

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Location:Philly
  • Local time:06:43 PM

Posted 28 August 2005 - 01:19 PM

well first off hello everyone how are you all today?

Anywho..heres my prob...yesterday all day long my server seemed to be down I just could not sign online, I ran various virus checks and all that to find nothing. Then last night I suddenly could get bak online again ( I use explorer btw) but now while online, it is not allowing me to right click on ANYTHING. I can rightclick my desktop and stuff like that, but once online, I cannot right click to save my life.

Question is, how do I find out whats wrong
and/or
If I cant fix this, how do I highlight text to copy and paste and all that stuff without having to rightclick. I need to be able to access URLS and properties of pics.

Please help me!!!!

Thanks : )

BC AdBot (Login to Remove)

 


m

#2 VonnyQuinn

VonnyQuinn
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Location:Philly
  • Local time:06:43 PM

Posted 28 August 2005 - 02:41 PM

Im sorry, I didnt realize you shouldnt post probs here in the introduction until AFTER I posted it ov course...: (
But to whomever redirected it to a better discussion category thanks!

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:05:43 PM

Posted 28 August 2005 - 09:10 PM

NOTE: This is a registry edit. If you're not familiar with working in the registry, DO NOT ATTEMPT.
Improper changes to the registry could render your computer inoperable.
Remember to backup the registry before making any changes.
Instructions, on how to do that, can be found here:
Backing up the Registry

kellys-korner
#203 on the Right
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users