Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Svchost infected?


  • Please log in to reply
No replies to this topic

#1 Stelmack

Stelmack

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:06:05 AM

Posted 26 January 2010 - 08:16 PM

Hi again. Couldn't seem to be on my own without getting another virus, on the computer that I used to replace the one that was infected, sadly.

Ok. So I am almost positive I have a virus. After coming into some new downloaded files, my processing power after starting up has been at 100% and will not change. When I looked at the processer resource manager, the file svchost.exe (Description: svchost.exe) keeps starting up but being terminated by either the system or some other power. Now I've googled this virus but the .exe is most certainly svchost not scvost, but then again I could not find the problem on windows 7.

I'd love to spend more time searching the forums for some more help but I thought that with the fact a web page takes 8 days to load I'd post this while I could.

The laptop came with windows 7, 64 bit installed.

This has been by far the most helpful tech forum I've ever found, so just cheers to all you working so hard for others here :thumbsup:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users