Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Newly Replaced Laptop Hardrive running windows XP wont recognize modems


  • Please log in to reply
4 replies to this topic

#1 jelli

jelli

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:40 PM

Posted 26 January 2010 - 08:00 PM

I have replaved the harddrive in my compaq presario v3000. I install windows XP on the new drive and booted the laptop up. Now the modems (wireless and nic card) are not working. I checked the device manager and I see a list of items with the yellow question mark. I am thinking this a driver issue if so then should I got to Compaqs website and download and drivers or maybe I am forgetting a step in the installation process.

thanks for all your help

BC AdBot (Login to Remove)

 


#2 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:40 PM

Posted 26 January 2010 - 08:05 PM

I am thinking this a driver issue if so then should I got to Compaqs website and download and drivers



You are correct.

http://h18000.www1.hp.com/cpq-country/cpq_...=hpr_R1002_USEN

#3 jelli

jelli
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:40 PM

Posted 26 January 2010 - 08:15 PM

I am thinking this a driver issue if so then should I got to Compaqs website and download and drivers



You are correct.

http://h18000.www1.hp.com/cpq-country/cpq_...=hpr_R1002_USEN

Thanks. i will try this and see if this fixes at least the modem problems. there are some other things listed in the device manager under other. i will list them here.

#4 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:40 PM

Posted 26 January 2010 - 08:34 PM

If you enter all the requested information and select the proper model then all the required drivers will be obtainable from that site.

Suggestion. Install the chip set driver first if one is listed for your machine.

#5 jelli

jelli
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:40 PM

Posted 20 February 2010 - 07:02 PM

I installed the chipset and wireless modem drivers. The pc was working fine until we used a flashh drive with the laptop. We ejected the flash drive but now the PC wont recognized the wireless modem. I am going to try to the install the drivers again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users