Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP media 04 Help


  • Please log in to reply
No replies to this topic

#1 superbee

superbee

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:08 AM

Posted 28 August 2005 - 11:38 AM

3 problem issues I think may be related. 1st] XP media 04 starts in safe mode, i have to restart every time then its ok (1280 by1040 32bpp) 2nd] My sys restore is not working , it is turned on and clean. (maybe C Cleaner is removing my restore pts?) 3rd) chkdisc is not working ...I sched ( Norton system works ) a chk on next start up but I get a mess saying unable to access NTFS , nowevry boot up it tries to chk and I get the same mess. I have all the Norton protection spybot and adaware, I was even running MS beta anti spyware. Im hoping I dont have to reformat , Thanks 4 any help Also now i lose my screen while playing Tiger woods online and I have to use task man to get back in...using a 9550 ati 256 card

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users