Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected with Rogue AntiSpyWare(Personal Security)


  • Please log in to reply
No replies to this topic

#1 _glen

_glen

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:24 PM

Posted 26 January 2010 - 03:14 PM

HI, I really need some help!! Have tried several methods to get rid of malware posing as AntiSpyware. I am running Windows Vista Home Premium and Linux Mandriva 2010 on same drive (partitioned). I've tried to re-install, and/or, install MalwareBytes Antimalware, Windows Malicious Software Removal Tool, SuperAntiSpyWare, STOPzilla_Setup, rkill.com, and rkill.exe all to no avail. I finally managed to boot in Safe Mode with Networking and finally did a System Restore (accepted the Default Restore Point). Now Windows won't boot at all (loads drivers), then shows arrowhead, then stays there indefinitely. No problem with Linux Mandriva. Any and all help will be appreciated. Thanks.

Edited by Orange Blossom, 26 January 2010 - 05:48 PM.
Move from HJT to AII. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users