Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with Outlook Express


  • Please log in to reply
7 replies to this topic

#1 yellowdog5

yellowdog5

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Oregon, USA
  • Local time:03:49 AM

Posted 26 January 2010 - 10:27 AM

When I try to send mail from Outlook Express using my Windows Live Mail address, I get the following error:
The server does not support a SSL connection. Account: 'pop3.live.com', Server: 'smtp.live.com', Protocol: SMTP, Server Response: '250 OK', Port: 25, Secure(SSL): Yes, Server Error: 250, Error Number: 0x800CCC7D
However, I can receive mail just fine. If I go directly to Windows Live Mail, everything works fine, but I'd rather use Outlook Express. Can anyone help?

BC AdBot (Login to Remove)

 


#2 yellowdog5

yellowdog5
  • Topic Starter

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Oregon, USA
  • Local time:03:49 AM

Posted 26 January 2010 - 10:17 PM

I have tried contacting my internet provider, I have tried suggestions I found on the web, nothing has worked so far. Does anyone have any ideas?

#3 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:04:49 AM

Posted 26 January 2010 - 10:39 PM

The error has to do with SSL transmission encryption. Outlook Express is asking the mail server for a secured connection and the mail server is refusing. You just need to disable the SSL (or TLS) option in the account properties

#4 yellowdog5

yellowdog5
  • Topic Starter

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Oregon, USA
  • Local time:03:49 AM

Posted 29 January 2010 - 10:48 AM

OK, sorry about the slow respons, I've been gone. I did that, and now I get this error: The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was 'REDACTED@live.com'. Subject '', Account: 'pop3.live.com', Server: 'smtp.live.com', Protocol: SMTP, Server Response: '530 5.7.0 Must issue a STARTTLS command first', Port: 25, Secure(SSL): No, Server Error: 530, Error Number: 0x800CCC78.

Edited by Amazing Andrew, 29 January 2010 - 01:06 PM.
Mod Edit: Real E-mail Address Redacted For Your Protection - AA


#5 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:04:49 AM

Posted 29 January 2010 - 01:30 PM

Hmmm... now it's saying that you NEED encryption. Don't you just love this?

Let's start from the beginning.
  • In Outlook Express, on the Tools menu, click Accounts.
  • In the Internet Accounts window that appears, find your current account, select it and then click Remove and confirm that you want to remove it. Now click Add, and then click Mail.
  • In the wizard window that appears, type your name, and then click Next. This can be whatever you want it to be, though I usually use my first name.
  • In the next window, type your full e-mail address, and then click Next.
  • In the next window, enter this information:
    • In the My incoming mail server is a list, click POP3.
    • In the Incoming mail (POP3, IMAP, or HTTP) server box, type pop3.live.com
    • In the Outgoing mail (SMTP) server box, type smtp.live.com
    • Click Next
  • In the next window, type the account name (type your full email address) and the password for your account. Make sure that the Log on using Secure Password Authentication (SPA) check box isn't selected.
  • Click Next, and then click Finish.
  • Not done yet! In the Internet Accounts window, click the Mail tab, click the account that you added, and then click Properties.
  • Click on the Servers tab and under Outgoing Mail Servers, please check the My server requires authentication box.
  • Click on the Settings button to the right of the My server requires authentication option. Turn on the Use same settings as my incoming server option. It may already be on.
  • Click the Advanced tab, and under Server Port Numbers, enter the following information:
    • In the Incoming mail (POP3) box, type 995.
    • In the Outgoing mail (SMTP) box, type 587.
    • Under both Outgoing mail (SMTP) and Incoming mail (POP3), select the This server requires a secure connection (SSL) check box.
    • Click OK

See if it works now.

#6 yellowdog5

yellowdog5
  • Topic Starter

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Oregon, USA
  • Local time:03:49 AM

Posted 30 January 2010 - 09:13 AM

Andrew, you truly are amazing! The problem was that there was a 25 instead of a 587 in the outgoing mail box under server port numbers. How did this happen?

Edited by yellowdog5, 30 January 2010 - 09:13 AM.


#7 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:04:49 AM

Posted 30 January 2010 - 01:07 PM

Port 25 is the standard port for outgoing mail, however many ISP's block this port because it's so heavily abused by spammers and bad people. Port 587 is the alternative offered by most e-mail servers. I just figured something like that was going on (my ISP blocks port 25 too.)

#8 yellowdog5

yellowdog5
  • Topic Starter

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Oregon, USA
  • Local time:03:49 AM

Posted 30 January 2010 - 01:27 PM

Well thanks, it sure worked.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users