Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hardware Installation Problem


  • Please log in to reply
4 replies to this topic

#1 Advanced beginer

Advanced beginer

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri
  • Local time:06:45 PM

Posted 26 January 2010 - 01:39 AM

A friend of mine really needed an O.S. re-install, which I did. (Windows XP Home) I do have a genuine dell recourse CD in which the drivers are on, or are they? I am having too big a problem for what I think is a simple thing to do. Members, I call on you once again for help. I have been through the recourse CD completely. From the Add Hardware Wizzard, to every trick I know in the device manager, and everything in between, nothing has worked for me. Yes, it's those same drivers guys and gals,,,,,The Ethernet Controller SM Bus Controller Multimedia Audio Controller and the Video Controller [VGA Compatible]. My request is for a step by step guide to solve this so I can get my friend's PC back to him. But it does for me, unfortunetely, need to be just that, step by step without omitting anything. (it's always those little things that slap me) I will mail you the beer or whatever for the assist,,,,,Thanks to you all,,,,,,The Advanced Beginner

BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:05:45 PM

Posted 26 January 2010 - 02:12 AM

when in doubt get on Dells main site and download the drivers manually. specific drivers are rarely kept on the same disc as the OS-they are usually on a seperate disc.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#3 Advanced beginer

Advanced beginer
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri
  • Local time:06:45 PM

Posted 26 January 2010 - 02:31 AM

Thanks for your reply,,,,I do have that separate disk that has the drivers on it. That's it, I've obviously missed something. As I said, I went through it well, no cigar,,,,,,

#4 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:05:45 PM

Posted 26 January 2010 - 04:21 AM

well, then can I ask for a little more clarification, your post is rather vague. Are the drivers simply not working?

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#5 techextreme

techextreme

    Bleepin Tech


  • BC Advisor
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:08:45 PM

Posted 26 January 2010 - 09:50 AM

Dell Dimension 2400 Drivers:

Ethernet Controller
Video Controller
Sm Bus Controller
MultiMedia Audio Controller

Hope this helps,

Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users