Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot enable System Restore


  • Please log in to reply
4 replies to this topic

#1 Shandora

Shandora

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:36 AM

Posted 27 August 2005 - 08:12 PM

Hi all,

I am unable to un-heck the disable system restore box and have it stay unchecked, this happens in regular as well as in safemode. Any help is appreciated :thumbsup: BTW: I'm running ME

Shannon

*I saw the topic was moved (or at least appeared to have moved) I responded to it, sorry for the mixup Joshuacat.

BC AdBot (Login to Remove)

 


#2 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:01:36 AM

Posted 27 August 2005 - 10:30 PM

---------------
Background for everyone - We just got Shandora cleaned up in the Malware forum and and she has a couple of other issues to take care of....
---------------

Ok, I did a little searching, and our ME guru - LEURGY - pointed me to a feature in MSconfig call statemgr. Apparently, you need it enabled for system restore to work.

Don't change anything else if it IS enabled(that is another issue)...but go into msconfig and make sure that statemgr is enabled.

START, RUN, type MSCONFIG, click STARTUP TAB, and make sure STATEMGR is enabled.

Reply back with the result.

JC

:thumbsup:
JC

#3 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:12:36 AM

Posted 27 August 2005 - 10:56 PM

I'm no ME guru by a long shot. :thumbsup:

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#4 Shandora

Shandora
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:36 AM

Posted 27 August 2005 - 11:55 PM

You both are Gurus! Thank you it worked! :thumbsup:

On one other note, I have a Windows ME update question (won't install past 74%) is this the right forum for the question if I started a new thread?

Thanks again :flowers:

Shannon

#5 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:01:36 AM

Posted 28 August 2005 - 09:44 AM

:thumbsup: Thanks for posting back.

You probably should open another topic for your Windows Update problem.
Makes it easier later when searching for fixes.

Put it in the same forum as this one.

JC
JC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users