Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error Loading Operating System


  • Please log in to reply
13 replies to this topic

#1 Rhettoh

Rhettoh

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:01 PM

Posted 25 January 2010 - 09:09 PM

I'm trying to install a new HDD on my E1705 laptop. I get the "Error Loading Operating System" error. I've looked up solutions online, and none of them are working for me at the moment. I installed the BIOS A10. My current OS is Vista, but when I put in the new HDD, I used XP Pro. I put in the installation disc and then went about my business. I check in a few times on the laptop and saw it was making progress on the installation process (the last time I saw it, it was at about 53%). When I came back in about two hours later to check, the laptop was turned off. My charger had become unplugged. I'm not sure if my laptop had died before or after completing installation, or, even if it had died, would that be any reason for this error to occur?

Anyway, when I turned it on after it had died, I got the error and haven't really been able to make any progress. I ran a system diagnosis (F12), but nothing was wrong.

Help? :thumbsup:

Edited by Rhettoh, 25 January 2010 - 09:12 PM.


BC AdBot (Login to Remove)

 


#2 JUICYboy

JUICYboy

  • Members
  • 537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Anaheim, Ca
  • Local time:07:01 PM

Posted 26 January 2010 - 01:01 AM

TO what I can reply from what I understand is that you basically are trying to install a FRESH hard drive on a LAPTOP W/ WVISTA, but you are having a error message. Then Try this:

First Go to your BIOS make sure that the new HARD DRIVE IS VISIBLE. Then Install the OEM DISK AND since you started a install and then it was partly done. You have to start all over. So YOU need to DELETE all partitions that were created by the previous attempt and then start all over again.

I hope this helps let me know if it does

#3 Rhettoh

Rhettoh
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:01 PM

Posted 26 January 2010 - 07:57 AM

When I look at the BIOS, is the harddrive supposed to be under "System information"? And how do I go about deleting all the partitions?

#4 Rhettoh

Rhettoh
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:01 PM

Posted 31 January 2010 - 01:26 PM

I hate to double post, but my previous question was never answered and it's been about five days. Help?

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:01 PM

Posted 31 January 2010 - 02:13 PM

The previous suggestion...that you start all over again with the install, after deleting everything that's currently on the new hard drive...was a good one. But it assumes that you have a Microsoft Genuine XP CD, rather than recovery/restore CDs provided by the manufacturer of your laptop.

What is this "installation disk"? Is it a Microsoft XP install CD? Is it a recovery/restore disk provided by the manufacturer of your laptop?

There can be a world of difference in capabilities and functional procedures.

Do you have your owner's manual?

Louis

#6 babicz

babicz

  • Members
  • 134 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:01 PM

Posted 31 January 2010 - 03:14 PM

I think that I've had the same issue, and solved if myself. In the middle of installing XP Pro, you're going to need to reboot and remove the disc before the computer turns on again (it tells you to do that during the installation) and if you don't remove the disc during the reboot process (it automatically will reboot, which is what I think happened to you), it won't install properly. My guess is that when you were gone for 2 hours, you missed the prompt that told you to remove the disc before the reboot. So delete the partition that you had the failed install on, and re-try the install watching your computer periodically and you should be fine (provided that was the issue).

*Please get back to me about your progress!

#7 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:07:01 PM

Posted 31 January 2010 - 03:15 PM

In most cases, a windows install will pick up where it left off, when an installation error occurs.
You have to BOOT with your copy of your operation sysytem disk in the cdrom/dvdrom drive.
In most BIOS setup utility cases there is a menu called BOOT at the top of the menu bar, or in some cases its in a menu hiarchary on the left side of your BIOS setup screen. Look for the word BOOT or BOOT MENU.
To enter the BIOS utility you either have to press and hold either the DELETE key or F2 key, at bootup it should say which key it is, usually at the bottom of the screen.
Make sure the device the Windows install disk is in is on the list of BOOT devices ahead of your C: Hard drive, so that it will try to boot from the windows disk before attempting to find a boot menu from the now corrupt harddrive.
The Windows XP, Vista and Windows 7 installation disks are all bootable disks.
Once your system boots from the Windows disk, it might continue installing from where it left off during the last attempt.
If not it will offer to repair or reformat the drive and start the install all over again.
Please note, this is only the case if the operating system your installing is a genuine copy of windows.
The circumstances are different with a OEM recovery disk version of windows.
Either way, you should still be able to install a full or upgrade GENUINE copy of Microsofts windows to that new hard drive.

Hope this helps.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:01 PM

Posted 31 January 2010 - 05:35 PM

Hmmm...I never remove my XP CDs when prompted to remove floppies during the initial stage of an XP install. I remove them when the system does that final boot before launching the logon screen for first access to XP.

On my systems, the key is whether the user understands what is happening. After the files have loaded from the CD, you can remove it or you can leave it in. It doesn't matter.

If the install requires files which are not available because the CD is not in the optical drive...I will be prompted to insert the CD...and I will.

If I leave it in, the install proceeds along smoothly.

Bear in mind that I have only Microsoft Genuine XP install CDs, no boxmaker "install/recovery/restore" CDs.

FWIW: That warning to remove the floppy drive which comes up...is a carryover from the days when some of us had to use a bootable floppy and a CD...in order to install the O/S. It's just a remnant from an era that has disappeared and, in its own way...it's a tribute to how long XP has lasted.

You see...using a bootable floppy and leaving it on reboot...would prevent use of the CD for installing the necessary files. That's not true since the CDs now are all bootable.

Louis

#9 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:07:01 PM

Posted 01 February 2010 - 03:09 PM

I agree with your last post hamluis.

When you start up a system with a bootable disk in the optical drive, the words "boot from CD" appear shortly before the system moves onto to the C: drive for the bootup instructions.

The object is to hit the enter key before that prompt expires and attempts to boot from the hard drive's Master Boot Record.

Edited by MrBruce1959, 01 February 2010 - 03:12 PM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#10 babicz

babicz

  • Members
  • 134 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:01 PM

Posted 01 February 2010 - 07:52 PM

Well, I based my information off of my own experience, and I understand that that may not be identical to your own computer issue. In my case, the install failed when I wasn't checking on the PC, and when I tried again, I was prompted to remove the disc and re-insert afterwards, and 'vuala' it worked all of a sudden. :thumbsup:

And to clarify to hamluis, I am talking about removing the disc before launching the logon screen for first access, which is what you mentioned. Sorry if I wasn't being clear!

Edited by babicz, 01 February 2010 - 07:57 PM.


#11 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:01 PM

Posted 01 February 2010 - 08:09 PM

No problem :thumbsup:, we're just sharing info and experinces.

Louis

#12 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:07:01 PM

Posted 01 February 2010 - 11:19 PM

Well, I based my information off of my own experience, and I understand that that may not be identical to your own computer issue. In my case, the install failed when I wasn't checking on the PC, and when I tried again, I was prompted to remove the disc and re-insert afterwards, and 'vuala' it worked all of a sudden. :flowers:


I take it all went well with you this time...if so I am happy to hear it.

Happy computing my friend!! :thumbsup:
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#13 Rhettoh

Rhettoh
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:01 PM

Posted 20 February 2010 - 12:03 PM

I apologize for not getting back to you in a timely manner, but my HDD is installed and ready to go. I just reinstalled the update for the BIOS and it worked. Installing drivers and such now. Any solution for getting my it to recognize the stock laptop speakers? I currently have no sound xD

#14 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:01 PM

Posted 20 February 2010 - 12:08 PM

Speakers should work...if the audio drivers are properly installed.

Take a look in Device Manager, http://www.ehow.com/how_5084361_install-au...windows-xp.html.

Louis




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users