Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Safety 2010


  • Please log in to reply
No replies to this topic

#1 Capnasty

Capnasty

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:30 PM

Posted 25 January 2010 - 06:41 PM

I have an elderly friend that got the internet safety 2010 worm/trojan whatever it is. I downloaded and ran Ad-aware se which didn't find it, but it may not have been updated. Then I ran Spybot S&D and it found several issues which I told it to fix and rerun on startup. Now the computer won't boot completely. It brings up the desktop but no icons and start menu is not available. If I leave it alone it will eventually go back to the log in screen.

I tried booting in safe mode and it goes to the log in screen and when I click on the user it flashes to a black screen and back to the log in screen.

The computer is running XP media center edition.....
Capnasty is online now Add to Capnasty's Reputation Report Post Edit/Delete Message

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users