Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google redirect problems


  • Please log in to reply
1 reply to this topic

#1 JodieB

JodieB

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 25 January 2010 - 04:50 PM

I have suddenly started having my Google search results hijacked. When I click on a search item it sends to one of several different spam sites. If I click back and then click the search result again I go where I want to.

I ran GooredFix and here is the result:

========== GooredLog ==========

C:\Program Files\Mozilla Firefox\extensions\
{972ce4c6-7e08-4474-a285-3208198ce6fd} [06:05 15/10/2009]

[HKEY_LOCAL_MACHINE\Software\Mozilla\Firefox\Extensions]
"{20a82645-c095-46ed-80e3-08825760534b}"="c:\Windows\Microsoft.NET\Framework\v3.5\Windows Presentation Foundation\DotNetAssistantExtension\" [10:56 11/04/2009]

Not sure what to do next.

Jodie B

Edited by Orange Blossom, 26 January 2010 - 03:45 PM.


BC AdBot (Login to Remove)

 


#2 JodieB

JodieB
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 26 January 2010 - 03:24 PM

I am not sure exactly what is going on with my computer. I have a google redirect problem and I seem to be randomly getting the blue screen of death every few days. The first time I ran MBAM it found a couple things and the redirect stopped for a while. That problem is back and my system just crashed.

I ran MBAM and this time it found nothing. I tried to run GMAR but the program locks up (using Vista).

What should I try next? I work from home on this computer and I need to sort this out.

Jodie B




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users