Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win. 98SE Kodak Imaging


  • Please log in to reply
3 replies to this topic

#1 The Loch

The Loch

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Central, Pennsylvania
  • Local time:07:34 PM

Posted 27 August 2005 - 05:02 PM

Hi, I was on my kodak imaging page, and i think what i did,(not sure) was to hit the
View>>>>full screen tabs...... It went to a white screen....Now when i access the
kodak program, it opens with the kodak logo, then goes to a white screen......
Does anyone know if it's possible to get my program back from the white screen?
Or did i lose it forever?
I've come a very long way. Just to find out, I still have a long way to go.

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:07:34 PM

Posted 27 August 2005 - 08:49 PM

Hit Control and hold it down and then press "F" to toggle between full blank screen and the application screen.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 The Loch

The Loch
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Central, Pennsylvania
  • Local time:07:34 PM

Posted 27 August 2005 - 09:58 PM

Hi, jgweed, I'll give it a try, Thanks, cnmon.
I've come a very long way. Just to find out, I still have a long way to go.

#4 The Loch

The Loch
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Central, Pennsylvania
  • Local time:07:34 PM

Posted 28 August 2005 - 06:25 AM

Hi, jgweed, I did what you said, and it worked just fine.......
Thanks a bunch, i thought i'd lost the program..........
Thanks Again, much appreciated.....
sportster.
I've come a very long way. Just to find out, I still have a long way to go.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users